Delays in webhook processing
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 01:45 CET
Identified
Our engineering team is preparing a fix to resolve the issue.
Posted Nov 02, 2022 - 15:27 CET
Investigating
We're currently investigating an issue preventing successful transmission of webhooks. We will share update as soon as possible.
Posted Nov 02, 2022 - 14:59 CET
This incident affected: Webhooks.