Paystack - Nigeria: Downtime on Zenith Bank transactions – Incident details

All systems operational

Nigeria: Downtime on Zenith Bank transactions

Resolved
Degraded performance
Started 2 months agoLasted about 5 hours

Affected

Transactions

Operational from 4:31 PM to 4:31 PM, Degraded performance from 4:31 PM to 9:11 PM

NIGERIA

Operational from 4:31 PM to 4:31 PM, Degraded performance from 4:31 PM to 9:11 PM

Direct Debit

Operational from 4:31 PM to 4:31 PM, Degraded performance from 4:31 PM to 9:11 PM

Transactions

Transfers

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We’re currently experiencing downtimes from Zenith Bank affecting Direct Debit and card transactions. As a result, you may encounter errors when attempting to debit accounts from Zenith bank. What does this mean for you? - Attempts to charge bank accounts issued by Zenith Bank via Direct Debit may fail. - Direct Debit via other banks remain unaffected. - Cards issued by Zenith bank may experience failure. We’re actively monitoring the situation and will provide updates as we receive more information from our banking partners.