Paystack - Nigeria: Downtime on Zenith Bank Transactions – Incident details

All systems operational

Nigeria: Downtime on Zenith Bank Transactions

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

Transactions

Operational from 4:42 AM to 4:42 AM, Degraded performance from 4:42 AM to 7:07 AM

NIGERIA

Operational from 4:42 AM to 4:42 AM, Degraded performance from 4:42 AM to 7:07 AM

Direct Debit

Operational from 4:42 AM to 4:42 AM, Degraded performance from 4:42 AM to 7:07 AM

Transactions

Transfers

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are seeing an increase in failure rates on Zenith Bank transactions. This is due to a downtime at the bank. We have notified the Zenith bank team and are in close contact with them to resolve this issue as quickly as possible.