Delay in Completing Transfers
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 19:55 CET
Monitoring
Regular processing on the affected service has been restored and transfers completing. We continue to monitor system stability.
Posted Jun 06, 2024 - 17:32 CET
Investigating
Transfers to bank accounts in Nigeria might experience a slight delay due to downtime from one of our technical partners.

There might also be a delay in confirming deposits for transactions, top-ups and payments made to Dedicated Virtual Account numbers.

We're working with them to resolve this issue as quickly as possible and will provide an update as soon as it has been resolved.
Posted Jun 06, 2024 - 11:56 CET
This incident affected: Transactions (Pay with Transfer/EFT) and Transfers.