Paystack - Nigeria: Increased Failures on Zenith Bank Card Transactions – Incident details

All systems operational

Nigeria: Increased Failures on Zenith Bank Card Transactions

Resolved
Degraded performance
Started 2 days agoLasted about 2 hours

Affected

Transactions

Degraded performance from 10:12 AM to 12:35 PM

NIGERIA

Degraded performance from 10:12 AM to 12:35 PM

Cards

Degraded performance from 10:12 AM to 12:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently observing an increase in failures on transactions made with Zenith Bank cards. This is as a result of a bank downtime and we are working with the Zenith Bank team to resolve the issue as quickly as possible.

    We apologize for any inconvenience this might cause.