South Africa: Card Transactions

Incident Report for Paystack

Resolved

Card transactions are processing normally again.
Posted Apr 18, 2023 - 22:33 CET

Identified

Nedbank is experiencing some issues at the moment. They are working to resolve it.
Posted Apr 18, 2023 - 20:51 CET

Investigating

We are seeing elevated error rates for card transactions. We are currently investigating the issue.
Posted Apr 18, 2023 - 20:12 CET
This incident affected: Transactions (Cards).