Dashboard: Transactions page and CSV exports

Incident Report for Paystack

Resolved

The CSV export issue has been resolved. You can now export your reports from your dashboard in real time. We sincerely apologise for any inconvenience experienced while the issue lasted
Posted Nov 19, 2022 - 22:45 CET

Identified

The issue affecting the transactions page on the dashboard has been fixed and you should be able to view your transactions now. We're still working on a fix for the CSV export issue and will provide an update as soon as possible.
Posted Nov 17, 2022 - 11:57 CET

Investigating

There's a lag on our database causing CSV exports to be incomplete when exported. The transactions page on the dashboard also does not load or comes up blank after loading. Our Engineers are actively working to resolve these issues and will provide an update once resolved.
Posted Nov 16, 2022 - 11:49 CET
This incident affected: Dashboard.