Delays in processing Paystack Transfers
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 06:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2022 - 14:31 CET
Investigating
A technical disruption with one of our partners is causing an increase in pending transfers for some merchants in Nigeria. We are engaging them to resolve the issue.
Posted Aug 28, 2022 - 10:39 CET
This incident affected: Transfers.