Downtime on All Verve Transactions
Incident Report for Paystack
Resolved
Issues have been resolved and we are seeing high transaction success rates across the Verve network.
Posted 2 months ago. Feb 20, 2019 - 19:25 CET
Identified
The Verve network is currently having a downtime on all their services. As such, transactions performed by customers using Verve cards will fail. Verve is aware of these issues and are currently working on this.
Posted 2 months ago. Feb 20, 2019 - 16:13 CET
This incident affected: API and Checkout/Paystack JS.