Issue Processing Pay with Transfer Payments
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 15:08 CET
Investigating
We are currently experiencing an issue where we're not being notified for successful payments to Wema Bank accounts via our Pay with Transfer channel. We've escalated to the Wema team and they're currently looking into this.
Posted Oct 13, 2021 - 13:58 CET
This incident affected: Transactions (Pay with Transfer transactions).