Degradation Of Service
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 31, 2018 - 08:47 CET
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Aug 30, 2018 - 18:04 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Aug 30, 2018 - 16:20 CET
Update
We are continuing to investigate this issue.
Posted 4 months ago. Aug 30, 2018 - 15:24 CET
Investigating
We are currently investigating an issue where there is a degraded response to payment attempts, transfers, and BVN namechecks. Apologies for the inconvenience caused.
Posted 4 months ago. Aug 30, 2018 - 15:22 CET
This incident affected: Dashboard, API, and Transfers.