Issues with transactions on the Paystack API
Incident Report for Paystack
Resolved
This issue has been resolved, and Pay with Transfers is now available
Posted Oct 17, 2021 - 11:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2021 - 17:13 CET
Identified
We've identified the processes which led to a spike and we're currently working on a fix. The Pay with Transfer channel has been temporarily turned off in the meantime while we look into this.
Posted Oct 16, 2021 - 11:55 CET
Investigating
We are currently experiencing an issue causing high response times on the Paystack API. Customers might experience errors on trying to initiate or complete transactions. Our Engineering team is currently investigating the issue.
Posted Oct 16, 2021 - 11:36 CET
This incident affected: Transactions (Pay with Transfer transactions).