Increased Response Times
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 18:20 CET
Update
All services are fully operational. However, we're still monitoring for any changes and making some adjustments to prevent this from happening again.
Posted Jul 28, 2020 - 13:20 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 11:40 CET
Investigating
We have noticed a spike on our payment services and API that's resulting in timeout for certain services like the BVN resolve endpoint and so on. Our Infrastructure team is looking into this and we'll provide updates as they emerge
Posted Jul 28, 2020 - 11:12 CET
This incident affected: API and Checkout.