Delay in processing bank transfers
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 15:09 CET
Monitoring
A fix has been applied to the affected service and regular transaction processing has resumed. We are monitoring the backlog of pending requests.
Posted Apr 12, 2023 - 07:25 CET
Update
There might also be a delay in confirmation of deposits for transactions, top ups and Dedicated Virtual Accounts.
Posted Apr 11, 2023 - 16:55 CET
Investigating
Transfers to bank accounts in Nigeria might experience a slight delay due to a downtime from one of our technical partners. We're working with them to resolve this issue as quickly as possible and will provide an update as soon as it has been resolved.
Posted Apr 11, 2023 - 13:52 CET
This incident affected: Transactions (Virtual Account Numbers) and Transfers.