Paystack - Nigeria: Downtime on Verve transactions – Incident details

All systems operational

Nigeria: Downtime on Verve transactions

Resolved
Degraded performance
Started 6 days agoLasted about 2 hours

Affected

Transactions

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are seeing an increase in failure rate on transactions through Verve cards. We have informed the Verve team and are working with them to fix the issue as soon as possible. We will share an update once it is resolved.

  • Investigating
    Investigating

    We are seeing an increase in failure rate on transactions through Verve cards. We have informed the Verve team and are working with them to fix the issue as soon as possible. We will share an update once it is resolved.