Nigeria: Downtime on Wema Virtual Accounts

Incident Report for Paystack

Resolved

This incident has been resolved.
Posted Mar 16, 2025 - 14:04 CET

Update

We are continuing to investigate this issue.
Posted Mar 16, 2025 - 13:56 CET

Investigating

We are currently experiencing intermittent downtime for transactions into Wema virtual accounts, which affects our Dedicated Virtual Account (DVA) products.

Our team is actively investigating the issue and working to resolve it as quickly as possible. We will keep you informed and provide further updates once the issue is resolved.

Thank you for your patience and understanding during this time.
Posted Mar 13, 2025 - 19:55 CET
This incident affected: Transactions (Virtual Account Numbers).