Delay in processing Paystack Transfers
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 17:34 CET
Update
Please note, that regular transfer processing has resumed. There may be a delay in the transfer processing time as we need to work through the backlog of pending transfers for the past day.
Posted Aug 15, 2022 - 14:33 CET
Identified
The issue has been identified and a fix is ongoing. We expect this to be completely resolved by 2pm WAT
Posted Aug 15, 2022 - 10:43 CET
Investigating
A technical disruption one of our partners is causing an increase in pending transfers for merchants in Nigeria, and we are engaging them to resolve the issue.
Posted Aug 14, 2022 - 16:09 CET
This incident affected: Transfers.