Maintenance period for South Africa card processing partner
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Oct 20, 2022 - 11:34 CET
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2022 - 11:34 CET
Monitoring
Failover testing on the 10 October has been concluded
Posted Oct 11, 2022 - 07:07 CET
Investigating
In preparation for the peak trade period, one of our partners will be performing card transaction fail-over testing in their data centres as
highlighted below.

10 October
Time: 07:00am – 09:00pm
Expected Downtime: None

17 & 18 October
Time: 07:00am – 07:00am
Expected Downtime: None

Please reach out on our normal support channels if you encounter any issues.
Posted Oct 10, 2022 - 07:30 CET
This incident affected: Transactions (Cards).