High Response Time on the Paystack API
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 14:53 CET
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2021 - 14:31 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2021 - 14:31 CET
Investigating
We are currently investigating an issue leading to high API response times on the Paystack API. This is currently affecting log in, transactions, transfers and other services on our API.
Posted Jul 19, 2021 - 13:58 CET
This incident affected: API, Transfers, Webhooks, Dashboard, Payment Page, and BVN Resolve Service.