Impact on card processing for Nigerian merchants
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 16:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2022 - 15:53 CET
Update
Due to a technical disruption, we're currently experiencing declines in Verve card success rates. We are working with our partners to resolve this issue as quickly as possible and will provide an update as soon as the issue has been resolved.
Posted Nov 15, 2022 - 14:08 CET
Investigating
Due to a technical disruption, there might be intermittent declines in success rates. We are working with our partners to resolve this issue as quickly as possible and will provide an update as soon as the issue has been resolved.
Posted Nov 14, 2022 - 11:16 CET
This incident affected: Transactions (Cards).