South Africa: Scan to Pay transactions failing
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Feb 17, 2024 - 05:23 CET
Monitoring
Transactions are processing successfully again. We have re-enabled the channel and will continue to monitor.
Posted Feb 17, 2024 - 01:38 CET
Investigating
Scan to Pay and Snapscan transactions are currently failing in South Africa. The issue has been escalated to our 3rd party partners. We have disabled the channel while they attend to the issue.
Posted Feb 17, 2024 - 00:33 CET
This incident affected: Transactions (QR).