Degradation of Service
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 28, 2019 - 11:11 CET
Monitoring
We have stabilized the system and are currently monitoring
Posted 6 months ago. Feb 28, 2019 - 09:26 CET
Identified
An incident has caused a degradation of our services. Our infrastructure team is currently working on a fix.
Posted 6 months ago. Feb 28, 2019 - 08:54 CET
This incident affected: Dashboard, API, Checkout/Paystack JS, and Transfers.