Partial downtime on the Account Resolve endpoint
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 15:48 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2020 - 10:48 CET
Update
While our partners investigate the issue causing account numbers not to resolve on our Account Resolve endpoint, our team is implementing a different service that will allow the endpoint to function properly. We'll provide updates as soon as it's deployed.
Posted Jun 02, 2020 - 15:56 CET
Identified
There's a partial downtime on our Account Resolve endpoint for Nigerian businesses and this may lead to some bank account numbers not resolving. Our team is aware of this and has escalated the issue to our processing partners who are working on a resolution.
Posted Jun 01, 2020 - 16:17 CET
This incident affected: API.