Downtime on select payment channels in South Africa
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 16:45 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2022 - 16:36 CET
Investigating
Our banking partners in South Africa are currently experiencing a downtime which is affecting our card processing and QR payment channels. We’re currently investigating the issue, but in the meantime, the EFT payment channel is still up and running.
Posted Aug 24, 2022 - 16:05 CET
This incident affected: Checkout.