Ghana: Intermittent Downtime on Mobile Money Transactions and Transfers
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 16:54 CET
Update
We have seen significant improvement since yesterday, although there is still some instability with MTN. We will continue to monitor.
Posted Mar 18, 2024 - 12:14 CET
Monitoring
The issues are caused by the general networking incident due to the submarine cable outage affecting all of Africa. We have seen some improvement and will continue to monitor while connectivity is being restored.
Posted Mar 15, 2024 - 08:37 CET
Investigating
We have noted an increased failure on mobile money transactions and transfers across all network providers in Ghana.
We are currently working with our partners to get this resolved.
Posted Mar 14, 2024 - 13:52 CET
This incident affected: Transactions (Pay with Transfer/EFT, Mobile Money).