South Africa: Increased error rate for card transactions
Incident Report for Paystack
Resolved
Success rates have been stable again since 2:47.
Posted Oct 16, 2023 - 02:03 CET
Identified
We are currently experiencing an increased error rate on card transactions. The issue has been escalated to our 3rd-party partners.
Posted Oct 16, 2023 - 01:37 CET
This incident affected: Transactions (Cards).