Intermittent webhook delivery issue affecting a limited number of requests
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 12:22 CET
Investigating
We are experiencing an issue where a limited number of webhooks are not being delivered, which could result in a few missed notifications. Our team is actively investigating the issue and working towards a resolution. We will provide updates as more information becomes available.
Posted Oct 03, 2024 - 18:38 CET
This incident affected: Webhooks.