South Africa: Degraded 3D Secure Performance
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Mar 19, 2023 - 05:05 CET
Monitoring
Bankserv is currently performing maintenance on 3D Secure servers. Transactions are processing at the moment, but we have seen an increase in 3D Secure errors. Maintenance is set to conclude at 5:00 CET. We will continue to monitor.
Posted Mar 19, 2023 - 01:23 CET
This incident affected: Transactions (Cards).