Paystack - Nigeria: Bank Transfers High Timeout Rate – Incident details

All systems operational

Nigeria: Bank Transfers High Timeout Rate

Resolved
Major outage
Started about 10 hours agoLasted about 7 hours

Affected

Transactions

Partial outage from 12:30 PM to 7:50 PM

NIGERIA

Partial outage from 12:30 PM to 7:50 PM

Bank Transfer

Partial outage from 12:30 PM to 7:50 PM

Transfers

Partial outage from 12:30 PM to 7:50 PM

NIGERIA

Partial outage from 12:30 PM to 7:50 PM

Bank

Partial outage from 12:30 PM to 7:50 PM

Updates
  • Resolved
    Resolved

    This incident has been fully resolved.

  • Monitoring
    Monitoring

    Bank transfer processing times have stabilised, we are currently monitoring performance across collections and disbursements. We are also in close communication with the Central Switch

  • Investigating
    Investigating

    We are experiencing high processing times from the Central Switch for Bank Transfers in Nigeria. This impacts collections and outward transfers, we are working with them to resolve this as soon as possible.