Scheduled for October 02, 2025 at 9:00 PM – October 03, 2025 at 3:00 AM
Affects
Transactions
Under maintenance from 9:00 PM to 3:00 AM
COTE D'IVOIRE
Under maintenance from 9:00 PM to 3:00 AM
Mobile Money
Under maintenance from 9:00 PM to 3:00 AM
Completed
October 03, 2025 at 3:00 AMCompleted
October 03, 2025 at 3:00 AMMaintenance has completed successfully
In progress
October 02, 2025 at 9:00 PMIn progress
October 02, 2025 at 9:00 PMMaintenance is now in progress
Planned
October 02, 2025 at 9:00 PMPlanned
October 02, 2025 at 9:00 PMMTN will undergo a system maintenance from 2nd October 2025 21:00 to 3rd October 2025 03:00 GMT.
During that time, customers using MTN to make payments via Paystack might experience some service disruption.
However, other payment methods such as cards, Apple Pay, and other mobile money services, will not be affected.