Paystack - Global: Paystack downtime – Incident details

Mobile Money under maintenance

Global: Paystack downtime

Resolved
Major outage
Started about 17 hours agoLasted about 1 hour

Affected

Platform & Infrastructure

Major outage from 9:02 AM to 9:19 AM, Operational from 9:19 AM to 9:55 AM

API

Major outage from 9:02 AM to 9:19 AM, Operational from 9:19 AM to 9:55 AM

Website

Major outage from 9:02 AM to 9:19 AM, Operational from 9:19 AM to 9:55 AM

Merchant Tools

Major outage from 9:02 AM to 9:19 AM, Operational from 9:19 AM to 9:55 AM

Checkout

Major outage from 9:02 AM to 9:19 AM, Operational from 9:19 AM to 9:55 AM

Dashboard

Major outage from 9:02 AM to 9:19 AM, Operational from 9:19 AM to 9:55 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Service has been restored. We will continue to monitor.

  • Monitoring
    Monitoring

    We are seeing signs of recovery. We will continue to monitor.

  • Investigating
    Investigating

    We are receiving reports of downtime on our API, dashboard and checkout. It appears to be linked to a Cloudflare outage. We are busy investigating the issue.