Paystack - Nigeria: Delay in Completing Transfers – Incident details

All systems operational

Nigeria: Delay in Completing Transfers

Resolved
Degraded performance
Started 4 days agoLasted about 1 hour

Affected

Transactions

Degraded performance from 10:35 AM to 11:37 AM

NIGERIA

Degraded performance from 10:35 AM to 11:37 AM

Bank Transfer

Degraded performance from 10:35 AM to 11:37 AM

Transfers

Degraded performance from 10:35 AM to 11:37 AM

NIGERIA

Degraded performance from 10:35 AM to 11:37 AM

Bank

Degraded performance from 10:35 AM to 11:37 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently experiencing a downtime with the central switch in Nigeria. As a result, you may notice delays in processing:

    1. Inward Transfers to Paystack Titan Pay with Transfer (PwT) accounts

    2. Outward transfers to all bank accounts.

    Our team is actively working with our partner to resolve this issue and will provide updates as soon as possible.