Paystack - South Africa: Degraded Apple Pay performance – Incident details

All systems operational

South Africa: Degraded Apple Pay performance

Resolved
Degraded performance
Started 4 months agoLasted 34 minutes

Affected

Transactions

Operational from 10:47 AM to 10:47 AM, Degraded performance from 10:47 AM to 11:21 AM

SOUTH AFRICA

Operational from 10:47 AM to 10:47 AM, Degraded performance from 10:47 AM to 11:21 AM

Apple Pay

Operational from 10:47 AM to 10:47 AM, Degraded performance from 10:47 AM to 11:21 AM

Updates
  • Resolved
    Resolved

    Transaction success rates have returned to normal.

  • Investigating
    Investigating

    We are seeing an increase in Apple Pay failures. We are busy investigating the issue.