Paystack - Nigeria: Direct Debit Downtime – Incident details

All systems operational

Nigeria: Direct Debit Downtime

Resolved
Degraded performance
Started 4 months agoLasted 8 days

Affected

Transactions

Operational from 6:25 PM to 6:25 PM, Degraded performance from 6:25 PM to 7:13 AM

NIGERIA

Operational from 6:25 PM to 6:25 PM, Degraded performance from 6:25 PM to 7:13 AM

Direct Debit

Operational from 6:25 PM to 6:25 PM, Degraded performance from 6:25 PM to 7:13 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are seeing improvements and are currently monitoring for consistency.

  • Investigating
    Investigating

    We are currently experiencing a downtime on the Direct Debit channel. As a result, you may encounter errors when attempting to debit an account. What does this mean for you? - Attempts to charge bank accounts via Direct Debit may fail. Next Steps: We're actively monitoring the situation and will provide updates as we receive more information from our partners.