Issues exporting data from the Dashboard
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Mar 10, 2024 - 11:11 CET
Monitoring
You might experience issues in retrieving your most recent data (data from the last 60hrs). We expect the fix to resolve the issue by Sunday, 10th March 2024.
Posted Mar 07, 2024 - 08:19 CET
Identified
You might experience issues in retrieving your most recent data (data from the last 96hrs). Our Engineering team has identified the root of the issue and is implementing a fix. We will share more updates on the ETA soon.
Posted Mar 05, 2024 - 16:52 CET
This incident affected: Dashboard.