Pay With Transfer service temporarily disabled on Paystack
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 18:12 CET
Monitoring
We are currently monitoring the service as we've identified the source of the service degradation
Posted Aug 23, 2022 - 18:08 CET
Investigating
We're currently investigating an issue with our Pay with Transfer service. We've temporarily disabled the channel while we implement a fix
Posted Aug 23, 2022 - 17:34 CET
This incident affected: Transactions (Pay with Transfer transactions).