Ongoing Upgrade to Paystack Checkout
Incident Report for Paystack
Resolved
We believe we have fixed all edge cases where Paystack Checkout was not loading properly. However, if you have any issues, please contact steve@paystack.com with a link to your site so we can look into this.
Posted about 2 months ago. Oct 19, 2018 - 11:41 CET
Monitoring
We have upgraded the Checkout Form on Paystack to load significantly faster. This has however affected some unique implementations of Checkout, causing integration errors.

If your integration is affected, please reach out to steve@paystack.com with a link to your site where we can test. Please provide login details if required.
Posted 2 months ago. Oct 17, 2018 - 11:25 CET
This incident affected: Checkout/Paystack JS.