South Africa: Increase in 3DS errors
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 17:58 CET
Monitoring
3D Secure transactions are processing normally again. We will continue to monitor.
Posted Jan 23, 2023 - 17:29 CET
Identified
There is an issue with Mastercard processing 3D Secure requests resulting in some transactions failing. The issue has been escalated to them.
Posted Jan 23, 2023 - 17:13 CET
Investigating
We are experiencing an increase in error rates for 3D Secure transactions. We are currently investigating the issue. If you have any questions, please reach out to our support team at support@paystack.com
Posted Jan 23, 2023 - 14:41 CET
This incident affected: Transactions (Cards).