Issues with Paystack Balance Auto-topup
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 09:51 CET
Monitoring
A fix has been implemented and top-ups seem to be working fine for transactions from all channels. We're currently monitoring and will update with a final resolution.
Posted Nov 23, 2020 - 16:09 CET
Update
The Sterling Bank team is looking into this issue. In the meantime, non-NIP transfers are being manually updated by our team at 4 hour intervals till this issue is resolved. Thank you for your patience.
Posted Nov 18, 2020 - 10:40 CET
Identified
Merchants attempting to top up their Paystack balance via their Auto-topup Sterling Bank bank account might be experiencing issues where the amount isn't reflected on their Paystack balance. This issue currently affects transfers made through non-NIP channels (e.g NEFT or cheque transfers) and the Sterling Bank team is working on a resolution.

We'll provide updates on the issue as soon as one is available. In the meantime, please make auto tops ups via your banking app, internet banking or over the counter at your bank's branch to avoid delays.
Posted Nov 17, 2020 - 13:16 CET