Downtime on all Verve Card transactions
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted May 08, 2021 - 12:01 CET
Update
We are continuing to monitor for any further issues.
Posted May 08, 2021 - 10:07 CET
Monitoring
A fix has been implemented and we're now seeing successful transactions from Verve cards.
Posted May 08, 2021 - 10:07 CET
Identified
We have identified the issue to be a downtime from the card network. We're currently engaging them and their team is working on a fix. This only affects transactions via Verve Cards. MasterCards and Visa cards are able to transact smoothly.
Posted May 08, 2021 - 09:21 CET
Investigating
We're currently having issues processing transactions from Verve cards. Our Engineers are currently looking into this and we'll provide updates shortly.
Posted May 08, 2021 - 08:49 CET
This incident affected: Transactions (Checkout).