Downtime on Paystack Pay with Transfer and Dedicated Virtual Accounts in Nigeria
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Aug 13, 2022 - 12:12 CET
Identified
A technical disruption with one of our partners is affecting Pay with Transfer (PWT) and Dedicated Virtual Accounts (DVA) transactions for merchants in Nigeria, and we've had to turn off the PWT channel.

We are engaging them to resolve the issue, and once resolved, the PWT channel will be re-enabled and all pending DVA transactions will be processed.
Posted Aug 12, 2022 - 09:59 CET
This incident affected: Transactions (Pay with Transfer transactions, Virtual Account Numbers).