Increased Payment errors on the Paystack API
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 22:58 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2021 - 21:00 CET
Investigating
We're experiencing an issue where some payment attempts are timing out causing them to fail. We're currently investigating this and will provide updates as we work on a solution.
Posted Apr 29, 2021 - 17:30 CET
This incident affected: API and Transactions (Checkout).