Database Issue Affecting Responses
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 03, 2018 - 17:05 CET
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Oct 03, 2018 - 16:34 CET
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Oct 03, 2018 - 16:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 03, 2018 - 16:12 CET
Investigating
We are experiencing a high database utilization which has effectively slowed certain services down. We are investigating the root cause of this issue
Posted 2 months ago. Oct 03, 2018 - 15:05 CET
This incident affected: Dashboard, API, Checkout/Paystack JS, and Transfers.