Delay in Pay with Transfer (PWT) and Dedicated Virtual Account (DVA) transactions
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 08:52 CET
Investigating
Transactions into Wema Bank virtual accounts are taking longer to succeed, this is due to an issue with one of their partners.

This is being looked into and should be resolved shortly.

We sincerely apologize for the inconvenience.
Posted Aug 31, 2022 - 15:01 CET
This incident affected: Transactions (Pay with Transfer transactions, Virtual Account Numbers).