Downtime on all Verve Card transactions
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted May 11, 2020 - 13:53 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2020 - 13:51 CET
Investigating
We're investigating an issue where Verve cards aren't being processed successfully. Our Engineering Team is actively looking into this and we'll provide updates on progress.
Posted May 11, 2020 - 11:03 CET
This incident affected: API and Checkout/Paystack JS.