South Africa: 3DS failing for Capitec-issued cards
Incident Report for Paystack
Resolved
Transactions have been processing normally again since 11:10 SAST.
Posted Jul 08, 2024 - 10:54 CET
Identified
3DS transactions for Capitec-issued cards are currently failing. The issue has been escalated to our 3rd-party partners.
Posted Jul 08, 2024 - 08:40 CET
This incident affected: Transactions (Cards).