South Africa: Increased rate of failure for 3DS

Incident Report for Paystack

Resolved

This incident has been resolved.
Posted Mar 14, 2024 - 17:07 CET

Monitoring

Success rates have returned to normal. We will continue to monitor.
Posted Mar 14, 2024 - 15:03 CET

Identified

Only FNB-issued cards are affected. The issue has been escalated to FNB.
Posted Mar 14, 2024 - 12:42 CET

Investigating

We are seeing an increase in failures for 3DS transactions. The issue has been escalated to our 3rd-party partners.
Posted Mar 14, 2024 - 12:12 CET
This incident affected: Transactions (Cards).