The issue has been identified and a fix is being implemented.
Posted Jun 23, 2025 - 11:55 CET
Investigating
Please note that we are aware of an increase in errors when customers attempt to pay for orders on Shopify. We are actively investigating the cause of this issue and will update this incident as the investigation progresses.
Posted Jun 23, 2025 - 10:42 CET
This incident affected: Transactions (Cards) and Checkout.