South Africa: 3DS failures for Mastercard
Incident Report for Paystack
Resolved
Success rates have returned to normal since 14:34 SAST.
Posted Aug 12, 2023 - 14:00 CET
Identified
We are seeing an elevated error rate for Mastercard 3D Secure transactions. We have escalated the issue to our 3rd party partners.
Posted Aug 12, 2023 - 13:26 CET
This incident affected: Transactions (Cards).