Nigeria: Downtime on Access Bank Transfers

Incident Report for Paystack

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 08:54 CET

Investigating

We are seeing an increase in failure rates for transfers to Access Bank accounts as a result of a bank downtime.

We have notified the Access Bank team and are in close contact with them to resolve this issue as quickly as possible.
Posted Mar 19, 2025 - 16:15 CET
This incident affected: Transactions (Pay with Transfer/EFT) and Transfers.